Static Routing Basic Lab

 Static Routing Basic Lab


Static Routing Basic Lab
Fig 1: Static Routing Basic Lab

About Topology 
Static Routing Basic Lab
Fig 2: Static Routing Basic Topology
In this basic topology we have two routers router and router 1
  • Both routers are in same network of 1.0.0.0 with the subnet mask 255.0.0.0. 
  • Router 0 has the two interfaces s0/0 and f0/0 and router 1 has also the same interfaces of s0/0 and f0/0.
  • On Router 0's interface s0/0 the IP address is 1.1.1.1 and the IP address from other network on the interface f0/0 of the router 0's is 192.168.1.254 that belongs to 192.168.1.0 network that has the subnet mask 255.255.255.0 and from this network we assign the IP addresses to the  end users and access machines. 
  • On Router 1's interface s0/0 the IP address is 1.1.1.2 and the IP address from other network on the interface f0/0 of the router 1's is 192.168.2.254 that belongs to 192.168.2.0 network that has the subnet mask 255.255.255.0 and from this network we assign the IP addresses to the  end users and access machines. 
  • So our goal is that the end user of the router 0 should communicate to the other end user of router 1. It only happen when the routes add in the routing tables of the both routers. 

Router 0 Configurations

!

hostname Router0

!

no ip cef

no ipv6 cef

!

interface FastEthernet0/0

ip address 192.168.1.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0

ip address 1.1.1.1 255.0.0.0

!

interface Serial0/1

no ip address

clock rate 2000000

shutdown

!

ip classless

ip route 192.168.2.0 255.255.255.0 1.1.1.2

!

ip flow-export version 9

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

end

Router 1 Configurations

!

hostname Router1

!

no ip cef

no ipv6 cef

!

interface FastEthernet0/0

ip address 192.168.2.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0

ip address 1.1.1.2 255.0.0.0

clock rate 2000000

!

interface Serial0/1

no ip address

clock rate 2000000

shutdown

!

ip classless

ip route 192.168.1.0 255.255.255.0 1.1.1.1

!

ip flow-export version 9

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

end



Post a Comment

0 Comments